Technical issues on one of Data Centers
Incident Report for ECOMMPAY
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 16:53 UTC
Investigating
We inform you that on our side, in the period from 19:14 to 19:18 (GMT+3), you may have observed problems with the processing of transactions. The reason was technical problems at one of the data centers. Starting at 19:19, the problems were resolved and all types of operations began to be processed as usual.
Thank you for your attention and understanding!

Please do not hesitate to contact us at support@ecommpay.com in case of any further questions.
Posted Oct 06, 2021 - 16:52 UTC
This incident affected: Gate 2025 (Payment API, Payment Page) and Processing Center.