Technical issues on Data Center
Incident Report for ECOMMPAY
Resolved
Dear Merchant,

Following up on previous communication, please kindly be informed that all of our data centres are now back to being fully operational. The temporary issue has been successfully resolved at 14:10 (GMT+3), and all of the transactions are being processed as usual.

Thank you for your attention and understanding!

Please do not hesitate to contact us at support@ecommpay.com in case of any further questions.

Best regards,

ECOMMPAY
Posted Oct 17, 2021 - 11:35 UTC
Investigating
We trust this message finds you well.

Please be informed that we have identified temporary technical issues with one of our data centres.

We are treating this as a high priority, and our team is proactively working to resolve the issue as soon as possible.

We shall endeavour to immediately provide you with an update once more information is available.

In the meantime, we thank you for your patience and understanding and please do not hesitate to contact us at support@ecommpay.com if you have any further queries that we will be happy to assist you with.

Best regards,

ECOMMPAY
Posted Oct 17, 2021 - 11:08 UTC
This incident affected: Gate 2025 (Payment API, Payment Page) and Processing Center.